Issues with Zenduty Android Application
Incident Report for Zenduty
Resolved
This incident has been resolved.
Posted May 27, 2024 - 10:32 UTC
Monitoring
A fix has been released within our latest version(v5.6.4). We request all impacted users to upgrade to the latest version.
Posted May 27, 2024 - 10:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 27, 2024 - 09:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 27, 2024 - 09:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 27, 2024 - 09:01 UTC
Investigating
We are currently investigating an issue with the push notifications actions on the Zenduty Android application. This issue is specific to version 5.6.3. Our team is currently working on a fix for this issue and will push out a new version shortly.
Posted May 27, 2024 - 08:44 UTC
This incident affected: Zenduty Android Application.